Imagine Reading Service Outage
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 09:53 MST
Monitoring
Things seem to have stabilized on the graphCMS side. We will continue to monitor to make sure all is well.
Posted Nov 14, 2019 - 09:09 MST
Identified
Imagine Reading is experiencing significant issues. One of our dependencies, graphCMS is having an outage. This is affecting rendering of views in Imagine Reading. This affects all users of Imagine Reading. Other Imagine Learning products are not affected. We apologize for the inconvenience that this is causing.
Posted Nov 14, 2019 - 09:08 MST
This incident affected: Imagine Literacy (Reading).