Odysseyware Intermitent Outage
Incident Report for Imagine Learning
Resolved
The incident has been resolved.
Posted Apr 25, 2022 - 18:21 MST
Monitoring
A fixed has been implemented and we are now monitoring the results.

We apologize for any inconvenience.
Posted Apr 25, 2022 - 17:45 MST
Identified
The issue has been identified and we are actively working on a solution now. We apologize for any inconveniences.
Posted Apr 25, 2022 - 16:47 MST
Investigating
Our team is actively investigating an issue impacting users of Odysseyware.

Students and Educators may experience errors while using the Odysseyware system.

We apologize for the inconvenience and will provide an update soon.
Posted Apr 25, 2022 - 16:35 MST
This incident affected: Academies (Odysseyware Academy) and Courseware (Imagine Odysseyware).