Twig Science - Some Users Cannot Log In
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Feb 08, 2024 - 07:13 MST
Update
We have resolved the issue in full and are currently completing processes for all districts to ensure all users that have been added since yesterday are registered in the system.

We apologise for any inconvenience that may be experienced and will continue to update the situation.
Posted Feb 08, 2024 - 06:41 MST
Update
We need to deploy the fix for this issue after hours. There are about 100 users still impacted. Everyone should be restored before the start of school tomorrow, February 8th.
Posted Feb 07, 2024 - 10:19 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Feb 07, 2024 - 09:26 MST
Investigating
Our team is actively investigating an issue impacting users of Twig Science.

We had a short interruption where students and educators could not log in. We have solved the issue for most users. However, users who attempted to log in during the outage cannot log in.

We apologize for the inconvenience and will provide an update soon.
Posted Feb 07, 2024 - 08:39 MST
This incident affected: Core Curriculum (Twig Science).