Some customers using SAML are experiencing intermittent login issues
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 08:52 MST
Update
A small number of districts have reported issues with SAML
authentication.
Posted Mar 04, 2022 - 08:11 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity; as well as, Imagine MyPath Legacy and Imagine Purpose Prep 6-12 users who launch their experience from the Edgenuity LMS.

Customers utilizing SAML for login procedures are experiencing login issues. The team is investigating.

We apologize for the inconvenience and will provide an update soon.
Posted Mar 04, 2022 - 08:06 MST
This incident affected: Courseware (Imagine Edgenuity), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).