Imagine Learning Classroom - Educators are not able to create new assignments.
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jul 10, 2023 - 07:52 MST
Identified
We have confirmed that one of our providers is experiencing a service impacting incident causing issues with features that rely on Learnosity.

We will continue to update progress.
Posted Jul 07, 2023 - 11:02 MST
Investigating
Our team is actively investigating an issue impacting users of products supported by the Imagine Learning Classroom.

Educators cannot create new assignments. Any existing assignments will load and work correctly.

We apologize for the inconvenience and will provide an update soon.
Posted Jul 07, 2023 - 10:21 MST
This incident affected: Core Curriculum (Imagine Learning Illustrative Mathematics, Imagine Learning EL Education, Imagine Learning Guidebooks, Imagine Learning Odell Education).