Imagine Edgenuity - Students Cannot Advance After Watching Videos
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 08:42 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Apr 05, 2023 - 07:41 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Apr 05, 2023 - 05:57 MST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 05:37 MST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 05:36 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity - as well as - Imagine MyPath Legacy and Imagine Purpose 6-12.

Once Students watch and complete a video slide, the activity will not advance to the next slide.

We apologize for the inconvenience and will provide an update soon.
Posted Apr 05, 2023 - 05:22 MST
This incident affected: Courseware (Imagine Edgenuity), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).