Customers with a Media Appliance are intermittently not able to play media files.
Incident Report for Imagine Learning
Resolved
We have determined the root cause of this issue to be related to a specific browser update and settings. Please contact Imagine Learning product support for assistance if you are still seeing this issue.
Posted Feb 10, 2022 - 21:48 MST
Investigating
We are currently investigating as customers are still having intermittent issues.
Posted Feb 10, 2022 - 11:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2022 - 10:17 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity; as well as, Imagine MyPath and Imagine Purpose Prep users who launch their experience from the Edgenuity LMS.

All districts/users who have a Media Appliance within their application setup, are not able to see/view any media files. Teams are investigating.

We apologize for the inconvenience and will provide an update soon.
Posted Feb 10, 2022 - 09:03 MST
This incident affected: Courseware (Imagine Edgenuity), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine Purpose K-5).