Users Unable to Login
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jun 04, 2022 - 10:32 MST
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2022 - 00:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 00:24 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity; as well as, Imagine MyPath Legacy and Imagine Purpose Prep 6-12 users who launch their experience from the Edgenuity LMS.

Users cannot log in.

We apologize for the inconvenience and will provide an update soon.
Posted Jun 02, 2022 - 23:12 MST
This incident affected: Academies (Edgenuity Virtual Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), Supplemental & Intervention (Imagine MyPath K-12, Imagine Purpose Prep K-5), and Courseware (Imagine Edgenuity).