Imagine Edgenuity - Some users unable to log in

Incident Report for Imagine Learning

Resolved

This incident has been resolved.
Posted Feb 20, 2024 - 14:25 MST

Monitoring

Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Feb 20, 2024 - 14:17 MST

Identified

Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Feb 20, 2024 - 13:31 MST

Investigating

Our team is actively investigating an issue impacting users of Imagine Edgenuity. Some SAML users are unable log in.

We apologize for the inconvenience and will provide an update soon.
Posted Feb 20, 2024 - 13:21 MST
This incident affected: Courseware (Imagine Edgenuity).