Imagine MyPath K-12, Imagine Purpose K-5, and Imagine Science Corner - Some Users Cannot Log In
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Sep 13, 2024 - 12:34 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Sep 13, 2024 - 12:29 MST
Update
We found that this situation may be presenting for most any user rather than just Clever users. To mitigate, please clear your cache. We are working on a permanent solution.
Posted Sep 13, 2024 - 11:39 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution. In the meantime, users can Empty Cache and Hard Reload to resolve the issue as well.

We will continue to update progress.
Posted Sep 13, 2024 - 11:29 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine MyPath K-12, Imagine Purpose K-5, and Imagine Science Corner.

Users are not able to login using Clever.

We apologize for the inconvenience and will provide an update soon.
Posted Sep 13, 2024 - 11:13 MST
This incident affected: Supplemental & Intervention (Imagine MyPath K-12, Imagine Purpose K-5, Imagine Science Corner).