Errors when accessing content
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 21:23 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2022 - 21:06 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2022 - 14:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2022 - 13:09 MST
Investigating
Our team is actively investigating an issue impacting some users of Imagine Edgenuity. Some students and educators are receiving an error message when attempting to access content. We apologize for the inconvenience and will provide an update soon.
Posted Mar 12, 2022 - 11:57 MST
This incident affected: Courseware (Imagine Edgenuity).