Imagine Edgenuity - Some Users Experiencing Errors
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Apr 12, 2023 - 15:06 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Apr 12, 2023 - 14:50 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Apr 12, 2023 - 14:38 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity - as well as - Imagine MyPath Legacy and Imagine Purpose Prep 6-12.

Students, Educators, and Parents who access Imagine Edgenuity via a third party integration including Clever and LTI may experience intermittent errors.

We apologize for the inconvenience and will provide an update soon.
Posted Apr 12, 2023 - 14:33 MST
This incident affected: Courseware (Imagine Edgenuity), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine Purpose K-5, Imagine MyPath Legacy).