Imagine Edgenuity - Districts using Classlink SAML SSO
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jul 27, 2023 - 07:19 MST
Monitoring
A solution has been applied, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jul 27, 2023 - 07:02 MST
Identified
Our team has identified the issue is specific to districts using Classlink SAML for SSO. We are working to resolve.

We will continue to update progress.
Posted Jul 27, 2023 - 06:45 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity, as well as, Imagine MyPath Legacy and Imagine Purpose 6-12 users.

Districts using SAML SSO for login may experience difficulty logging into Edgenuity LMS

We apologize for the inconvenience and will provide an update soon.
Posted Jul 27, 2023 - 05:55 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine EdgeEX) and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).