Imagine Edgenuity - Text Editor Error
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Feb 07, 2024 - 16:48 MST
Investigating
We are aware that students are seeing a error message when using the text editor. Please be assured that the component does not present any security risk. That said, we are in the process of updating it now and students can simply dismiss the message in the meantime and continue working.
Posted Feb 07, 2024 - 08:20 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine EdgeEX), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).