Error Occurs When Educators Access Attendance Log in Imagine Edgenuity
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 18:25 MST
Update
The Attendance Log fix will be released later today. We expect issues to be resolved by early evening Pacific Standard Time.
Posted Dec 14, 2022 - 09:23 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2022 - 07:38 MST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2022 - 06:27 MST
This incident affected: Courseware (Imagine Edgenuity).