Customers with a Media Appliance are not able to play media files.
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 17:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 17:34 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2022 - 17:24 MST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2022 - 16:37 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity; as well as, Imagine MyPath and Imagine Purpose Prep users who launch their experience from the Edgenuity LMS.

All districts/users who have a Media Appliance within their application setup, are not able to see/view any media files. Teams are investigating.

We apologize for the inconvenience and will provide an update soon.
Posted Feb 09, 2022 - 16:05 MST
This incident affected: Virtual School Services (Imagine Instructional Services), Courseware (Imagine Edgenuity), Supplemental & Intervention (Imagine MyPath K-12, Imagine Language & Literacy, Imagine Español, Imagine Lectura, Imagine Reading, Imagine Galileo, Imagine Purpose Prep K-5, Imagine Math, Imagine Math Facts, Imagine Pathblazer, Imagine Learning Robotify), and Academies (Edgenuity Virtual Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent).