Imagine Edgenuity and Imagine EdgeEX - Some Users Cannot Log In via ClassLink

Incident Report for Imagine Learning

Resolved

We are happy to report that users should now be able to resume activities without difficulty. ClassLink will continue to work any additional issues.

We apologize for the prior inconvenience.
Posted Jan 08, 2026 - 10:54 MST

Update

In partnership with ClassLink, we’ve determined the root cause appears to be related to ClassLink. Their team is actively working with affected districts. We are closely monitoring the situation and will provide updates as more information becomes available.
Posted Jan 06, 2026 - 15:41 MST

Investigating

We are currently investigating this issue.
Posted Jan 06, 2026 - 13:55 MST

Update

We are continuing to work on a fix for this issue.
Posted Jan 06, 2026 - 13:47 MST

Identified

Our team is actively investigating an issue impacting users of Imagine Edgenuity and Imagine EdgeEX. Some users cannot log in via ClassLink.

We apologize for the inconvenience and will provide an update soon.
Posted Jan 06, 2026 - 13:34 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine EdgeEX).