Customer Rostering Tools User Search Failures

Incident Report for Imagine Learning

Resolved

We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted 5 months ago. Oct 15, 2024 - 13:28 MST

Monitoring

Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted 5 months ago. Oct 15, 2024 - 13:19 MST

Identified

Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted 5 months ago. Oct 15, 2024 - 12:21 MST

Investigating

Our team is actively investigating an issue impacting users of Imagine Español, Imagine Galileo, Imagine Language & Literacy, Imagine Lectura, Imagine MyPath, Imagine Purpose, Imagine Reading, Imagine Science Corner, and Traverse.

Educators may experience issues with viewing users within the customer rostering tools.

We apologize for the inconvenience and will provide an update soon.
Posted 5 months ago. Oct 15, 2024 - 11:43 MST
This incident affected: Supplemental & Intervention (Imagine MyPath K-12, Imagine Language & Literacy, Imagine Español, Imagine Lectura, Imagine Reading, Imagine Galileo, Imagine Purpose 6-12, Imagine Science Corner) and Core Curriculum (Traverse).