Some users unable to reach ilclassroom.com
Incident Report for Imagine Learning
Resolved
The DNS settings have propagated across the Internet over the past 48 hours. If you are still experiencing an issue, try refreshing your browser, clearing browser and operating system DNS caches, or reaching out to your IT teams asking them to help getting the latest DNS records from ilclassroom.com
Posted Nov 30, 2022 - 11:00 MST
Monitoring
Some users reported being unable to reach ilclassroom.com today due to DNS lookup issues between their devices and Amazon AWS. Refreshing the browser sometimes fixed the issue for them. We updated some DNS configuration settings, which seems to have addressed the issue. We are now waiting for DNS settings to propagate across the Internet, which may take some time (up to 48 hours in far reaches of the globe). We continue to monitor the DNS propagation at this time.
Posted Nov 28, 2022 - 14:57 MST
This incident affected: Core Curriculum (Imagine Learning Illustrative Mathematics, Imagine Learning EL Education, Imagine Learning Guidebooks, Imagine Learning Odell Education, Imagine Learning Classroom).