Imagine Language & Literacy and Imagine Español - Some Users Experiencing Errors
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Apr 13, 2023 - 17:29 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Apr 13, 2023 - 17:15 MST
Investigating
Our team is actively investigating an issue impacting some users of Imagine Language & Literacy and Imagine Español.

Some students may see an error message when attempting to complete some activities.

We apologize for the inconvenience and will provide an update soon.
Posted Apr 13, 2023 - 17:00 MST
This incident affected: Supplemental & Intervention (Imagine Language & Literacy, Imagine Español).