Students and Educators Experiencing Issues With Activities in Edgenuity CTE courses, Odysseyware Courses
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jan 09, 2025 - 08:28 MST
Monitoring
Learnosity's services are operational. We are monitoring Imagine Learning systems for any additional issues.

Thank you for your patience.
Posted Jan 09, 2025 - 07:19 MST
Investigating
We are experiencing an issue with our third-party provider Learnosity where students and educators cannot launch activities in Edgenuity CTE courses or Odysseyware courses.

Learnosity Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.

Follow Learnosity progress here: https://status.learnosity.com/
Posted Jan 09, 2025 - 07:10 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine Odysseyware).