Odysseyware LMS users have intermittent degraded performance
Incident Report for Imagine Learning
Resolved
We are happy to report that Imagine Odysseyware, Odysseyware Academy, and Ignitia Virtual Academy are now functioning normally. Students and Educators should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Feb 04, 2022 - 13:33 MST
Monitoring
Our team implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Feb 04, 2022 - 12:14 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2022 - 09:58 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Odysseyware, Odysseyware Academy, and Ignitia Virtual Academy.

Students and Educators will experience slower performance within all aspects of their applications.

We apologize for the inconvenience and will provide an update soon.
Posted Feb 04, 2022 - 09:36 MST
This incident affected: Academies (Odysseyware Academy, Ignitia Virtual Academy) and Courseware (Imagine Odysseyware).