ClassLink SSO showing authentication failure

Incident Report for Imagine Learning

Resolved

We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Feb 19, 2025 - 10:13 MST

Monitoring

Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Feb 19, 2025 - 09:12 MST

Investigating

Students and educators may experience an authentication failure when attempting to authenticate through ClassLink.
Posted Feb 19, 2025 - 07:59 MST
This incident affected: Courseware (Imagine Edgenuity), Supplemental & Intervention (Imagine MyPath K-12, Imagine Language & Literacy, Imagine Español, Imagine Lectura, Imagine Galileo, Imagine Purpose K-5, Imagine Math, Imagine Math Facts, Pathblazer, Imagine Purpose 6-12, Imagine Science Corner), and Core Curriculum (Twig Science, Traverse).