Odysseyware and Content authoring tools degraded performance
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 11:58 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 11:05 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2022 - 10:42 MST
This incident affected: Academies (Odysseyware Academy, Ignitia Virtual Academy) and Courseware (Imagine Odysseyware).