Imagine MyPath K-12, Imagine Purpose K-5, Imagine Science Corner: District Admins Cannot Log In
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Aug 08, 2023 - 11:03 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Aug 08, 2023 - 09:48 MST
Update
Our team has not yet identified a solution to the issue. We will continue to update progress.

Your patience is appreciated.
Posted Aug 08, 2023 - 07:56 MST
Investigating
The solution we deployed did not fully correct the experience for all District Administrators. We are continuing to investigate and will update soon.
Posted Aug 07, 2023 - 16:13 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Aug 07, 2023 - 15:48 MST
Identified
The issue has been identified and a fix is being prepared for implementation.
Posted Aug 07, 2023 - 15:02 MST
Investigating
Our team is actively working to resolve an issue impacting District Administrators of Imagine MyPath K-12 and Imagine Purpose 6-12. District Administrators cannot log in.

We are preparing a solution to deploy soon.

We apologize for the inconvenience and will provide an update soon.
Posted Aug 07, 2023 - 15:02 MST
This incident affected: Supplemental & Intervention (Imagine MyPath K-12, Imagine Purpose K-5, Imagine Science Corner).