Imagine Edgenuity - Issues with Text Translation
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jun 12, 2024 - 12:43 MST
Identified
Our team has identified the cause of the issue and will release a fix later today.
Posted Jun 12, 2024 - 07:43 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity - as well as - Imagine MyPath Legacy and Imagine Purpose 6-12.

We are aware that text translation in Imagine Edgenuity is not functioning correctly. We are working on a fix.

We apologize for the inconvenience and will provide an update soon.
Posted Jun 12, 2024 - 07:24 MST
This incident affected: Courseware (Imagine Edgenuity), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).