EdgeEX - Catalogs Intermittent Errors
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Sep 29, 2023 - 14:29 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Sep 29, 2023 - 12:06 MST
Investigating
Our team is actively investigating an issue impacting users of EdgeEX.

Educators see intermittent errors when attempting to load the Catalogs.

We apologize for the inconvenience and will provide an update soon.
Posted Sep 29, 2023 - 12:00 MST
This incident affected: Courseware (Imagine EdgeEX).