ClassLink SSO experiencing issues

Incident Report for Imagine Learning

Resolved

This incident has been resolved.
Posted Dec 26, 2025 - 19:58 MST

Identified

ClassLink services are currently degraded. For more information, please visit their status page: status.classlink.com
Posted Dec 26, 2025 - 17:04 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2025 - 16:18 MST

Investigating

ClassLink services are currently degraded. For more information, please visit their status page: status.classlink.com
Posted Dec 26, 2025 - 16:04 MST