Imagine Edgenuity - Students and Educators Cannot View Guided Notes in Math Courses
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Nov 03, 2023 - 10:23 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring. Users that experienced this error should clear their browser cache.

Thank you for your patience.
Posted Nov 03, 2023 - 10:03 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 08:23 MST
Identified
Guided Notes in math courses are currently unavailable. We are aware and are working to restore this important tool as quickly as possible.
Posted Nov 03, 2023 - 08:23 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity.

Students and educators cannot view Guided Notes in some Courses.

We apologize for the inconvenience and will provide an update soon.
Posted Nov 03, 2023 - 08:16 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine EdgeEX), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).