Users Unable to Login
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 18:50 MST
Monitoring
Our team implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jun 02, 2022 - 11:11 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity; as well as, Imagine MyPath Legacy and Imagine Purpose Prep 6-12 users who launch their experience from the Edgenuity LMS.

Users cannot log in.

We apologize for the inconvenience and will provide an update soon.
Posted Jun 02, 2022 - 09:40 MST
This incident affected: Academies (Edgenuity Virtual Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), Courseware (Imagine Edgenuity), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose Prep 6-12).