Imagine Math - Some Students See Error Message on Dashboard
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jan 14, 2025 - 15:16 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Jan 14, 2025 - 14:26 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Math.

Some students see an error message when opening the dashboard.

We apologize for the inconvenience and will provide an update soon.
Posted Jan 14, 2025 - 13:20 MST
This incident affected: Supplemental & Intervention (Imagine Math).