We are happy to report that users should now be able to resume activities without difficulty.
We apologize for the prior inconvenience.
Posted Oct 25, 2024 - 09:42 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.
Thank you for your patience.
Posted Oct 25, 2024 - 08:51 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Edgenuity - as well as - Imagine MyPath Legacy and Imagine Purpose 6-12.
When a student saves and exits from an assessment activity and returns to resume, the submitted attempt is not presented, and a new attempt appears to have been granted.
We apologize for the inconvenience and will provide an update soon.
Posted Oct 25, 2024 - 07:59 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine EdgeEX), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).