Robotify Experiencing Degraded Performance
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 15:03 MST
Monitoring
Our team has identified some areas that were causing delays. We've adjusted these to get back into a good state, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jun 15, 2022 - 13:31 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Learning Robotify.

Students and educators are experiencing significantly delayed responses when using the Robotify platform.

We apologize for the inconvenience and will provide an update soon.
Posted Jun 15, 2022 - 12:50 MST
This incident affected: Supplemental & Intervention (Imagine Learning Robotify).