Imagine Learning Classroom Products - Educators Cannot Create New Assignments
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jul 11, 2023 - 15:16 MST
Monitoring
A solution was deployed, and we are actively monitoring to ensure no further issues.
Posted Jul 11, 2023 - 14:30 MST
Identified
Users are still experience issues creating assignments with Learnosity. We will update the progress.
Posted Jul 11, 2023 - 14:00 MST
Monitoring
A solution was deployed, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jul 11, 2023 - 13:08 MST
Identified
Will are continuing to work with the vendor.
Posted Jul 11, 2023 - 12:51 MST
Investigating
Our team is actively investigating an issue impacting users of products supported by the Imagine Learning Classroom.

Educators cannot create new assignments using Learnosity. We have confirmed that one of our providers is experiencing a service-impacting incident causing issues with features that rely on Learnosity.

We apologize for the inconvenience and will provide an update soon.
Posted Jul 11, 2023 - 12:51 MST
This incident affected: Core Curriculum (Imagine Learning Illustrative Mathematics, Imagine Learning EL Education, Imagine Learning Guidebooks, Imagine Learning Odell Education).