Intermittent Clever SSO Errors
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Mar 15, 2022 - 09:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 15:17 MST
Investigating
Our team is actively investigating an issue impacting users of Clever SSO.

Intermittently, student and educators utilizing the Clever SSO, are experiencing authentication issues. A current work-around is to attempt a login until it lets the student or educator in.

We apologize for the inconvenience and will provide an update soon.
Posted Mar 14, 2022 - 12:24 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine Odysseyware) and Supplemental & Intervention (Imagine MyPath K-12, Imagine Pathblazer, Imagine MyPath Legacy).