Imagine EdgeEX - Users are seeing issues completing assignments
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:07 MST
Update
We have implemented a fix and are evaluating if the issues completing assignments are resolved.

We apologize for the inconvenience and will provide an update soon.
Posted Nov 20, 2024 - 15:15 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 14:38 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine EdgeEX.

Students and Educators may see issues completing assignments.

We apologize for the inconvenience and will provide an update soon.
Posted Nov 20, 2024 - 14:16 MST
This incident affected: Courseware (Imagine EdgeEX).