Imagine Edgenuity - Some Users Unable to Log In
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jan 05, 2024 - 15:42 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jan 05, 2024 - 14:44 MST
Update
The implemented fix addressed the problem for the majority of users. We are working on an additional fix for users on older versions of Chrome.
Posted Jan 05, 2024 - 13:05 MST
Update
We are preparing another fix to resolve the remaining issues affecting users on certain browsers and browser versions. Users who are able to switch to an updated version of the Chrome or Edge browser might consider doing so as a mitigation until our fix is deployed.
Posted Jan 05, 2024 - 11:33 MST
Update
We have a deployed a fix which we confirmed resolved the issue for users logging in directly to Imagine Edgenuity.

We are still working to confirm resolution for users logging in from third-parties like Genius or Canvas and SSO vendors like Clever.
Posted Jan 05, 2024 - 09:44 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

Clearing your cookies will remediate the issue.

We will continue to update progress.
Posted Jan 05, 2024 - 08:05 MST
Investigating
We have reports that some users are unable to login to Imagine Edgenuity.

Many users are able to log in if clear their cache and cookies, so we recommend that users clear their cache and cookies to mitigate their issues while we investigate.

We apologize for the inconvenience and will provide an update soon.
Posted Jan 05, 2024 - 07:38 MST
This incident affected: Courseware (Imagine Edgenuity, Imagine EdgeEX), Academies (Imagine Learning Excellence Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent), Virtual School Services (Imagine Instructional Services), and Supplemental & Intervention (Imagine MyPath Legacy, Imagine Purpose 6-12).