Imagine Odysseyware loading slowly
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Oct 03, 2022 - 10:32 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Oct 03, 2022 - 10:12 MST
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2022 - 08:19 MST
Update
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Oct 03, 2022 - 08:16 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Oct 03, 2022 - 07:30 MST
This incident affected: Academies (Odysseyware Academy, Ignitia Virtual Academy) and Courseware (Imagine Odysseyware).