Imagine Language & Literacy Reports out of date
Incident Report for Imagine Learning
Resolved
We are happy to share that all data has be updated.

We apologize for the prior inconvenience.
Posted Mar 27, 2023 - 15:09 MST
Update
Most data is current except for student usage between Saturday, 3/25 starting at 3:00 pm PT / 6:00 pm ET until Sunday, 3/26, 6:00 am PT / 9:00 am ET.

We expect all usage to be current by the end of today, Monday 3/27.

Thank you for your continued patience.
Posted Mar 27, 2023 - 08:26 MST
Monitoring
We are in the process of getting data current.

Any student usage from this point forward will be available in a timely manner, but student usage from today, 3/21, midnight PDT/3:00 am EDT to 6:15 pm PDT to 9:15 pm EDT may not be available until Monday, 3/27.

Thank you for your patience.
Posted Mar 21, 2023 - 18:21 MST
Investigating
The student progress data for Imagine Language and Literacy Educator reports is currently out of sync by about one day. Our team is currently investigating.

We apologize for the inconvenience.
Posted Mar 21, 2023 - 16:26 MST
This incident affected: Supplemental & Intervention (Imagine Language & Literacy).