Imagine Language & Literacy's Growth and Progress Reports delayed

Incident Report for Imagine Learning

Resolved

We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted 2 years ago. Jun 06, 2023 - 11:41 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jun 03, 2023 - 12:48 MST

Identified

Our team has identified the cause of the issue. However, restoring the Growth and Progress data may take until Monday, June 5th.
Posted 2 years ago. Jun 01, 2023 - 15:35 MST

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jun 01, 2023 - 15:35 MST

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jun 01, 2023 - 15:16 MST

Investigating

Our team has identified an issue impacting reports for Imagine Language and Literacy.

Reports are not current. The issue began at 2:27 pm PT/5:27 pm ET. We are actively working on a solution.

We apologize for the inconvenience.
Posted 2 years ago. Jun 01, 2023 - 15:15 MST
This incident affected: Supplemental & Intervention (Imagine Language & Literacy).