Imagine Robotify - Some Teachers and Administrators Cannot Use the Dashboard
Incident Report for Imagine Learning
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted May 27, 2023 - 11:45 MST
Update
We are running repairs on the identified issue and users will be regaining access throughout next several hours. We will provide an update when all of these repairs are completed.
Posted May 26, 2023 - 15:08 MST
Identified
Our team has identified an issue impacting some teachers and administrators of Imagine Robotify. Some teachers and administrators cannot use the dashboard.

There is no impact to students.

We apologize for the inconvenience and will provide an update soon.
Posted May 26, 2023 - 11:35 MST
This incident affected: Supplemental & Intervention (Imagine Robotify).