Users having issues logging in to Imagine Robotify
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 11:01 MST
Monitoring
We have implemented a fix that has restored service. We are actively validating things to ensure that this doesn't recur. Thanks again for your patience.
Posted Aug 16, 2022 - 10:40 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Robotify.

Students and Educators are seeing failures just after logging in to use the application.

We apologize for the inconvenience and will provide an update soon.
Posted Aug 16, 2022 - 10:36 MST
This incident affected: Supplemental & Intervention (Imagine Robotify).