Imagine Language & Literacy Reports out of date

Incident Report for Imagine Learning

Resolved

We are happy to report that all student usage data is current and reconciled.

We apologize for the prior inconvenience.
Posted 2 years ago. Mar 19, 2023 - 08:36 MST

Monitoring

We are in the process of getting data current. Any student usage from this point forward will be available in a timely manner, but student usage from 3/8 to 3/13 may not be available until Monday 3/20.
Posted 2 years ago. Mar 13, 2023 - 14:26 MST

Identified

The data for the reports have not yet been restored. We are continuing to investigate.

The reports are currently about 24 hours behind.

Your patience is appreciated.
Posted 2 years ago. Mar 13, 2023 - 12:17 MST

Monitoring

We are continuing to monitor to ensure reports are processing as expected. Thank you for your patience.
Posted 2 years ago. Mar 10, 2023 - 13:03 MST

Identified

Our team has identified an issue impacting users of Imagine Language and Literacy.

Educators may experience delays viewing reports or reports may be out of sync.

We apologize for the inconvenience. We expect reporting to be delayed for the remainder of the day.
Posted 2 years ago. Mar 10, 2023 - 12:50 MST
This incident affected: Supplemental & Intervention (Imagine Language & Literacy).