Imagine Math Import Delays
Incident Report for Imagine Learning
Resolved
The import queue has cleared and all imports are running as expected. This issue is resolved.
Posted Sep 10, 2019 - 11:37 MDT
Identified
Imagine Math is experiencing delays in the import service. We have investigated the issue and believe it is resolved. Imports are now processing correctly, but there are many import jobs in the queue currently in progress. We are monitoring now to ensure that all jobs are processed. Thank you for your patience.
Posted Sep 10, 2019 - 08:53 MDT
This incident affected: Imagine Math (Math 3-8).