AWS Experiencing Intermittent Issues
Incident Report for Imagine Learning
Resolved
This issue has been resolved. Here are the details from the AWS status page:
Between 10:30 AM and 6:30 PM PDT, we experienced intermittent errors with resolution of some AWS DNS names. Beginning at 5:16 PM, a very small number of specific DNS names experienced a higher error rate. These issues have been resolved.
Posted Oct 22, 2019 - 21:07 MDT
Monitoring
Our cloud provider AWS is experiencing intermittent issues with DNS resolution. This may impact access to Imagine Learning products for some users. AWS is currently working to resolve this issue. You can follow the status of this issue on AWS' website at https://status.aws.amazon.com/.
Posted Oct 22, 2019 - 14:59 MDT
This incident affected: Infrastructure and 3rd Party Dependencies (Imagine Learning Single Sign-on, Clever Instant Login, AWS Infrastructure, AWS Content Delivery Network, Email Notifications), Imagine Literacy (Language & Literacy, Español, Reading, Language & Literacy Portal), Imagine Math (Math 3-8, Math Facts, STAAR Readiness), and Imagine Learning University.