Corporate Website Pages Missing Images
Incident Report for Imagine Learning
Resolved
All pages on the corporate website are now operational and working as expected.
Posted Jan 07, 2020 - 14:42 MST
Update
Most pages are now appearing normally. We will continue to restore the remaining missing images.
Posted Jan 07, 2020 - 12:58 MST
Identified
A bug was causing images to be deleted. An update has been applied and the issue should not continue. We are currently restoring images.
Posted Jan 07, 2020 - 10:41 MST
Investigating
Images throughout the imaginelearning.com website are missing. We are investigating what is causing the issue.
Posted Jan 07, 2020 - 09:38 MST