Intermittent Instability for users of Multiple Products
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 12:37 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2022 - 12:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 12:28 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2022 - 11:32 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution. We are also taking mitigating action to keep products running smoothly.

We will continue to update progress.
Posted Jan 28, 2022 - 11:20 MST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 11:17 MST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 11:11 MST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 10:46 MST
Investigating
Our team is actively investigating an issue impacting users of Imagine Instructional Services, Imagine MyPath, Imagine Purpose Prep, Park City Independent, Edgenuity Virtual Academy, Ignitia Virtual Academy Odysseyware Academy, Giant Campus, Imagine Edgenuity, Imagine MyPath, Imagine Lectura, Imagine Reading, and Imagine Odysseyware.

Some requests are failing for users when attempting to use these products.

We apologize for the inconvenience and will provide an update soon.
Posted Jan 28, 2022 - 10:46 MST
This incident affected: Virtual School Services (Imagine Instructional Services), Courseware (Imagine Edgenuity, Imagine Odysseyware), Supplemental & Intervention (Imagine MyPath K-12, Imagine Lectura, Imagine Reading, Imagine Purpose Prep K-5), and Academies (Edgenuity Virtual Academy, Odysseyware Academy, Giant Campus, Ignitia Virtual Academy, Park City Independent).