Zendesk Major Outage
Incident Report for Imagine Learning
Resolved
The issues appear to be resolved for now for Zendesk. Our services are coming back to full capacity now. Thank you so much for your patience.
Posted Sep 16, 2019 - 14:35 MDT
Monitoring
Zendesk, the ticketing system that manages much of our support infrastructure, is having a major outage right now. This affects the ability of customers to make support requests through phone, email, and chat, in addition to making rostering requests. Requests for help can still be made via phone, but many will be routed to voicemail due to the nature of this incident. Much of the public facing support documentation is unavailable until this outage is dealt with. We apologize for the inconvenience that this causes for customers. You can track the status of the Zendesk outage directly at https://status.zendesk.com/. Imagine Learning products are still operational during this outage.
Posted Sep 16, 2019 - 12:41 MDT
This incident affected: Imagine Literacy (Language & Literacy, Español, Reading, Language & Literacy Portal), Imagine Math (Math 3-8, Math Facts, STAAR Readiness), and Imagine Learning University.