Imagine Reading Outage
Incident Report for Imagine Learning
Resolved
We've fixed the issue that was causing these failures. Activities should be launching correctly now. We apologize for the inconvenience that this caused.
Posted Oct 28, 2019 - 09:42 MDT
Identified
Imagine Reading is having issues with launching activities at the moment. All users are impacted. Some database security updates over the weekend caused an unintended failover, putting Imagine Reading into a bad state. We're actively working on the issue and it will be resolved within the next few minutes.
Posted Oct 28, 2019 - 09:34 MDT
This incident affected: Imagine Literacy (Reading).