Delayed Processing of Offloaded Services
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 15:36 MST
Identified
The Galileo message queues are currently not processing messages. This impacts a number of offloaded services including the submission of tests for placement in Language & Literacy, the updating of Galileo mastery category data, and the processing of large reports (K-12 Custom Test Reports and PreK Outcomes Analysis), We are implementing a fix and will post an update when the service is restored. We do not anticipate any loss of data. Messages currently in the queue will be processed when the service is restored.
Posted Nov 18, 2019 - 15:03 MST
This incident affected: Imagine Assessment (Galileo K-12, Galileo PreK).